Monday 30th December 2019

DC5 Network [DC5] Loss of connectivity in Room 1 1, Rack D34

Switches in Room 1 1 Rack D34 in DC5 are currently down and servers attached to them are unreachable.

===================

12.30.19 1428Z (1528LT)

Issue has been fixed and servers are now reachable.

12.30.19 1418Z (1518LT)

Issue has been escalated to local team