Friday 3rd January 2020

[MAIL] Email sending issues

We have detected problems on our SMTP servers that cause issues with the sending of emails from our hosting platforms. It might not be possible to send emails from your addresses.

===================

01.03.23 1640Z (1740LT)

We are still noticing instabilities with the SMTP servers, the team is investigating.

01.03.20 1423Z (1523LT)

SSL certificate has been updated and the issue is now fixed.

01.03.20 1400Z (1500LT)

There is a certificate issue on the SMTP server currently, we are investigating.

01.03.20 1330Z (1430LT)

Issue has been fixed and emails are now being sent correctly.

01.03.20 1100Z (1200LT)

Issue has been escalated to local team