Monday 6th January 2020

Global Backbone Backbone - France-IX issues

We observed some packet loss on FRANCE-IX.

We have isolated the traffic and rerouted it through transits or other IXs.

===================

07.0120 1100 (1200LT)

Issue has been fixed, we are monitoring it on our side but everything should be back online. Do not hesitate to contact our support team should you have any issue

06.0120 1450 (1550LT)

The product team has identified the root cause and working on a fix

06.0120 1340 (1440LT)

Issue has been escalated to local team