Monday 13th January 2020

Dedibox Console Random 500 Internal Server Error on some console's pages

Our teams noticed 500 errors generated on various page on console.
Root cause has not been identified yet, investigations are currently being conducted.

We will update this status as soon as we have additional details.

===================

13/01/20 1600Z (1700LT)

Issue has now been fixed.
We are truly sorry for any inconvenience caused.

13/01/20 1400Z (1500LT)

Issue has been escalated to product team.