Friday 17th January 2020

[Dedibox] CentOS 8 installations

We have detected an issue with the CentOS 8 installations, which ended with an error, servers may be blocked and never complete the installation.

We are currently working on its resolution.

===================

01.20.2020 0615Z (0715LT)

Issue has been fixed, and installations of CentOS 8 are now working as expected

01.17.2020 0930Z (1030LT)

Issue has been escalated to local team