Tuesday 21st January 2020

[Dedibox] Ubuntu 14.04 & Debian 9 installations

We have detected an issue with the Ubuntu 14.04 and Debian 9 installations, which ended with an error, servers may be blocked and never complete the installation.

We are currently working on its resolution.

===================

01.22.2020 0555Z (0655LT)

Issue has been fixed.

01.21.2020 0630Z (0730LT)

Issue has been escalated to local team