Tuesday 21st January 2020

Databases [WEBHOSTING / ODS] Database backups unavailable

Our teams have detected an issue on our databases backup server for webhostings and ODS. The server is completely unreachable. Webhosting and ODS clients will be unable to access their databases backups or create new ones.

===================

01.22.20 0850Z (0950LT)

Issue has been fixed and backups are now available again.

01.21.20 0915Z (1015LT)

Issue has been escalated to local team