Friday 24th January 2020

Console Issues with Terms of Service email validation

We currently have issue with validation of Terms of Service mail for new Scaleway clients. Nothing happens when trying to validate such mail. Team in charge is already working on finding a solution. Our apologies for an inconvenience.

===================

01.25.20 0800Z (0900LT)

Issue has been fixed and we sent the missing emails to prevent any further inconvenience. Do not hesitate to contact our support team should you have any other issue

01.24.20 1220Z (1320LT)

Issue has been escalated to local team