Monday 27th January 2020

DC3 Network Network issue on racks D4 to D6 in Room 4-4

Our teams noticed alerts regarding network equipments on multiple racks in room 4-4.
All network links (private/public) are down on D4, while only RPN is down on both D5 and D6.

Investigations are in progress, we will update this status as soon as we have additional details.

===================

27/01/20 1500Z (1600LT)

Issue has been fixed, services are up and stable again.

27/01/20 1445Z (1545LT)

Issue has been escalated to datacenter, teams are investigating.