Sunday 9th February 2020

Web WEBHOSTING- Error 500 with some websites

We note that some websites are unavailable, causing an 500 error

Our teams are working to resolve the problem.

We will update this status as soon as we have additional details to share.

===================

09/02/20 1000Z (1100LT)

Issue has been fixed, but we are still monitoring our shared hosting

09/02/20 0600Z (0700LT)

Issue has been escalated to the local team