Thursday 13th February 2020

[DC2] Scheduled maintenance in Room 205 / Racks : A1>A8 - B1>B8 - G2>G8 - H2, scheduled 2 months ago

A scheduled maintenance is planned in part of the room 205, DC2, in order to optimize and upgrade our infrastructure. The impacted racks are : A1>A8 - B1>B8 - G2>G8 - H2

As a result servers will lose their public network connectivity as our router is being upgraded, but private network connectivity will still be functional. Public network will be back online once the update is complete.

If your server is in the said racks, you will receive a ticket on your account.

Start : March 10th, 2020 - 0400Z (0500LT)

Duration : 90 minutes

Update 0400Z (0500LT):

First reload is in progress.

Update 0415Z (0515LT)

Reload done, no second upgrade required

Doing post-upgrade checks

Update 0430Z (0530LT)

Maintenance is over. We will continue to monitor the device.