Thursday 13th February 2020

[DC3] Scheduled maintenance in Room 3-5 / Racks : E1>E21 - F1>F21, scheduled 2 months ago

A scheduled maintenance is planned in part of the room 3-5, DC3, in order to optimize and upgrade our infrastructure. The impacted racks are : E1>E21 - F1>F21

As a result servers will lose their public network connectivity as our router is being upgraded, but private network connectivity will still be functional. Public network will be back online once the update is complete.

If your server is in the said racks, you will receive a ticket on your account.

Start : March 10th, 2020 - 0530Z (0630LT)

Duration : 90 minutes

Update 0535Z (0635LT)

First reload in progress

Update 0545Z (0645LT)

Second upgrade required in order to upgrade the epld. Second reload in progress.

Update 0600Z (0700LT)

Second reload done. Doing post-upgrade checks.

Update 0615Z (0715LT)

Maintenance is over. We will keep monitoring the devices.