Tuesday 25th February 2020

Console [CONSOLE] issue with console

We are encountering a issue with the Scaleway Dedibox console , user are randomly disconnected . The problem has been identified, the dedicated team is working on it.

02.25.2020 1545Z(1645LT)

Issue has been escalated and identified by local team

02.25.2020 1630Z(1730LT)

Issue has been fixed.

02.25.2020 1645Z(1745LT)

It seems that the issue is still remaining, the dedicated team is working on it.

02.25.2020 1730Z(1830LT)

Issue has been fixed.