Wednesday 11th March 2020

AMS1 [AMS] Servers unavailability - AMS - HALL 2D - S29

We are experiencing an unavailability of servers in AMS - HALL 2D - S29

Team in charge is already investigating. We apologise for any inconvenience caused.

===================

11/3/2020 0900Z (1000LT)

Issue has been escalated to local team

11/3/2020 0945Z (1045LT)

Issue has been fixed, the reboot is necessary if the server is not back online.