Tuesday 7th April 2020

Compute Nodes [SCW] Hot snapshot may fail

We are encountering an issue with our hot snapshot feature. Some of them might fail or get stucks for a few hours.

Next update as soon as possible

===================

04/07/20 0530Z (0730LT)

Issue has been fixed

04/07/20 0830Z (1030LT)

The product team has identified the root cause and working on a fix

04/07/20 0800Z (1000LT)

Issue has been escalated to local team