Wednesday 15th April 2020

Compute Nodes Instances startup issues on AMS1

Due to an internal storage issue, some instances are unable to power up on AMS1.
Issue has been identified and our teams are actively working on resolving it as soon as possible.

===================

15/04/20 1430Z (1630LT)

Issue has now been fixed.
Please get in touch with our support team by ticket if you are still facing any issue.

15/04/20 1430Z (1630LT)

Our teams are fully focused on fixing instances' power up issue.
Awaiting next update.