Thursday 16th April 2020

AMS1 Compute API Instances' creation/deletion issue

Due to an internal issue, some tasks are currently failing on AMS region :

  • Creating new instances in Amsterdam
  • Deleting instances in Amsterdam

===================

16/04/20 1600Z (1800LT)

Issue has now been fixed, instances can be created/deleted normally.

16/04/20 1540Z (1740LT)

Issue identified, awaiting new deployment