Monday 20th April 2020

API [Scaleway Dedibox] API & Console Down

We currently have an incident on the Dedibox and BMaaS infrastructure. Scaleway Dedibox Console and API are not working.

===================

04.20.20 1700Z (1900LT)

Issue has now been fixed, all our services are up and running. We apologize for the inconvenience.

04.20.20 1500Z (1700LT)

Issue has been escalated to local team