Sunday 26th April 2020

Database Instance provisioning issues in PAR

We noticed some provisioning issues on RDB instances.
It seems to be related to our LB API.

You may encounter issues with the following actions :

  • Creation of new instances
  • Update of ACL on an existing instance

===================

26/04/20 0950Z (1150LT)

Issue has now been fixed, services are stable again.

26/04/20 0900Z (1100LT)

The product team has identified the root cause and is working on a fix.