Sunday 26th April 2020

[Scaleway Dedibox] Issues with installations

We are currently experiencing issues with installations. Some OSes installations will not start and the server will not install properly.

04.27.20 0700Z (0900LT)

Issue has been escalated to local team

04.27.20 0900Z (1100LT)

Issue has been identified a maintenance is in progress to fix the incident

04.27.20 0934Z (1134LT)

Issue has been fixed