Friday 1st May 2020

Console FresBSD install issue

Our team have been made aware of setup issues with fresh FreeBSD installation processes.
We are currently investigating the issue, and will update this status accordingly.

===================

04/05/20 1000Z (1200LT)

Issue has now been fixed, FreeBSD setups are now proceeding correctly.

01/05/20 0945Z (1145LT)

Issue has been escalated to Dedibox team.
Currently under investigation.