Wednesday 6th May 2020

Console Instances Listing broken on the Scaleway Console

We've detected a display issue on our Scaleway Elements console. We are doing our best to restore the access as soon as possible; our teams are informed and are already investigating.

We will keep updating this status as we have additional details to share.

===================

06.06.20 1249Z (1449LT)

Issue has been solved by our team

06.06.20 1239Z (1439LT)

Issue has been escalated to local team