Monday 11th May 2020

Console Issues with some OS : Debian 10 and Proxmox

We are currently experiencing issues with installations.
Debian 10 and Proxmox installations will not start or the server will not install properly. Our teams are currently in investigation. We will update this status as soon as we have additional details to share.

===================

05.11.2020 1100Z (1300LT)

Issue has been fixed. It will probably be necessary to reboot the server to restart the installation, or to restart the installation. Support is also available for any questions. We apologize for the inconvenience.

05.11.2020 0915Z (1115LT)

Issue has been escalated to local team