Wednesday 20th May 2020

Web [WEBHOSTING] Some websites are unavailable

We note that some websites are unreachable. Our teams are working to resolve the problem.

We will update this status as soon as we have additional details to share.

===================

2020-05-20 1150Z (1350LT)

Issue has now been fixed.
Should you still be facing any issue, please get in touch with our support team by ticket.

2020-05-20 1150Z (1350LT)

Following further issue escalation and investigations from our Shared Hosting team, we are still noticing abnormal behavior on some websites.
It is under investigation, and we will update this status as soon as we have additional details.

2020-05-20 1150Z (1350LT)

The issue has been identified and fixed . We apologize for any inconvenience this may cause.

2020-05-20 1045Z (1245LT)

Issue has been escalated to local team