Wednesday 10th June 2020

Database Short downtime on Scaleway Elements' products due to internal database issue

Following an internal issue during deployment, we noticed an issue with an internal database causing multiple services (LB, Kapsule, RDB) to be unavailable for a few minutes.
Moreover, some customer's console calls where failing during the outage.

Issue has been fixed and services are now all back online.

===================

10/06/20 1048Z (1248LT)

Incident started, product team were alerted.

10/06/20 1102Z (1302LT)

Issue has been fixed by our product's team.