Wednesday 17th June 2020

Console [ELEMENTS] Images and snapshots aren't available on instance creation page

[ELEMENTS] Images and snapshots aren't available on instance creation page

After verification, it appears that snapshots and images aren't available during instance creation. Currently, there is a workaround, to create an instance based on an image or a snapshot.

To create an instance based on an image, please install Scaleway CLI:

-which can be found here: https://github.com/scaleway/scaleway-cli/tree/v2

-a basic installation tutorial is available here: https://github.com/scaleway/scaleway-cli/tree/v2#manually

Once you've installed and configured it, please type:

--> For a new instance based on an old image:

  1. First, list all images available: scw instance image list
  2. Then, copy the ID of your image, and type scw instance server create type=YourInstanceTypeGoesHere image=YourImageIDGoesHere

--> For a new instance based on an old snapshot:

  1. First, login to the Scaleway Console
  2. Go on your instance management page
  3. Click on "snapshots" tab
  4. Then click on "..." at the right of your snapshot name
  5. Wait during the image creation process,
  6. Then, list all images available: scw instance image list
  7. Then, copy the ID of your image, and type scw instance server create type=YourInstanceTypeGoesHere image=YourImageIDGoesHere

Please note that only following instance type can be created: GP1-XS | GP1-S | GP1-M | GP1-L | GP1-XL | DEV1-S | DEV1-M | DEV1-L | DEV1-XL | RENDER-S

If you have any issue, feel free to create a ticket via your Scaleway Elements console.

===================

06.23.20 1300Z (1500LT)

Issue has been fixed by local team

06.17.20 1500Z (1700LT)

Issue has been escalated to local team