Monday 22nd June 2020

DC2 [DC2] Power outage X11SSE

[DC2] X11SSE power outage There is currently a power outage affecting a X11SSE.

Our team is deployed to resolve this incident as soon as possible.

===================

06.22.20 1650Z (1850LT)

Issue has been fixed by our team

06.22.20 1405Z (1605LT)

Issue has been escalated to local team