Monday 29th June 2020

Console TTY console not loading

We received multiple reports regarding random access issues on instances' TTY console.
Issue is currently being investigated by our engineering team, and we will update this status as soon as we have additional details.

===================

01/07/20 1700Z (1900LT)

Issue has now been fixed, you shouldn't face issues loading TTY console from your panel.
If you are still experiencing problems using the TTY console, please directly get in touch with our support team by ticket about it.

01/07/20 1500Z (1700LT)

The origin of the incident has been identified. The engineering team is currently working on a fix. It will be deployed soon.

29/06/20 0600Z (0800LT)

Issue has been escalated to product team.