Friday 3rd July 2020

Console Console / Website random unavailability

Our web console is unfortunately not currently accessible. Investigations are ongoing in order to solve the issue as soon as possible. We will update you on the progress of this resolution when we have more details to share.

===================

07.03.2020 1018Z (1218LT)

Issue was due to an internal load-balancer issue. It has been solved by our engineering team.

07.03.2020 1000Z (1200LT)

Issue has been escalated to local team