Wednesday 8th July 2020

User Accounts API Account's modification issues

We are currently facing an issue regarding SSH key updates (creation, deletion, updates) and multi-users management.
You will not be able to apply new multi-users settings nor update SSH keys.

We will update this status as soon as we have additional details.

===================

08/07/20 1305Z (1505LT)

Issue has been fixed, accounts API is stable again.

08/07/20 1245Z (1445LT)

Issue escalated to our engineering team.
Issue has been identified, awaiting further updates.