Friday 10th July 2020

User Accounts API Random login issue - "Permission missing"

It has been brought to our attention that some users are unable to login on their Scaleway account, reporting a "Permission missing" issue.

Problem has been escalated to our dev team and is currently being investigated.
We will update this status as soon as we have additional details.

===================

10/07/20 1320Z (1520LT)

Issue has now been fixed, login is working correctly.

10/07/20 0900Z (1100LT)

Issue escalated to dev team, awaiting further details.