Friday 17th July 2020

Web [WEB HOSTING] Updated credentials issue

We are currently facing an issue with creation/updating credentials on our webhosting product/

FTP/mail with new credentials, and accounts are not working.

===================

2020-07-17 1202Z (1402LT)

Issue has been solved by the product team

2020-07-17 1018Z (1218LT)

Issue has been escalated to local team