Sunday 19th July 2020

Console Debian 9 installation issues

We are noticing setup issues with Debian 9 automatic installation from console panel.
Issue is being investigated by our engineering team, we will update this status as soon as we have additional details.

In the meantime, please note that Debian 10 setup is working without any issue.
If you still need to set Debian 9 up, please consider trying to install from KVM over IP (if your server has one).

===================

19/07/20 1545Z (1745LT)

Issue has been fixed, Debian 9 setup is stable again.

19/07/20 1330Z (1530LT)

Issue escalated to engineering team, awaiting further details.