Tuesday 21st July 2020

Databases Partial database unavailability

We are noticing database connection issues with a specific internal platform.
You may experience issues loading your website if you are relying on our database solution for webhosting offers.

===================

21/07/20 1610Z (1810LT)

Issue has been fixed, MySQL platforms are now all up and stable again.

21/07/20 1545Z (1745LT)

Issue has been escalated to our Webhosting team.
We will update this status as soon as we have additional details.