Thursday 23rd July 2020

Console Console availability issue

Our teams have noticed instability issues on our console panel ( https://console.online.net/ ).
Issue has been located and should be fixed in the upcoming minutes.

Thank you for your patience.

===================

23/07/20 1720Z (1920LT)

Issue has been fixed, console is stable again.

23/07/20 1700Z (1900LT)

The product team has identified the root cause and working on a fix