Tuesday 28th July 2020

Console ESXI 6.0.0 setup issues on Store-1-S

Our teams noticed setup issues with ESXI 6.0.0 deployment on Store-1-S server.
We will update this status as soon as we have additional details.

===================

28/07/20 0715Z (0915LT)

Issue has been fixed, ESXI setups are stable again.

28/07/20 0645Z (0845LT)

Issue has been escalated to Dedibox team.