Friday 31st July 2020

DC3 Internal issue with one of our infrastructure server in DC3

Following an internal outage, multiple admin actions (reboot, installations, ...) were unable to be performed on DC3-based services.
Issue has been fixed and services are stable again.

Should you still face any issue, please directly contact our Support team by ticket.

===================

31/07/20 1240Z (1440LT)

We noticed that resolvers in DC3 were still not properly answering.
Issue has now been fixed.

31/07/20 1230Z (1430LT)

Issue has been fixed, actions are correctly performed again.

31/07/20 1200Z (1400LT)

Issue has been escalated to product team.