Monday 7th September 2020

Elements API [Scaleway] API rate-limiting

We have noticed an increased number of 429 errors on our PAR and AMS Compute APIs.

===================

09.07.20 1242Z (1542LT)

Issue has been fixed, both APIs are properly reachable again.

09.07.20 1230Z (1530LT)

Issue has been escalated to local team