Tuesday 8th September 2020

[Webhosting] Issue with SSL certificate

We are currently facing an issue with SSL generation, multiple platforms are impacted.

Our team is working on it.

We will update this status as soon as we have more information

===================

09.08.2020 1300Z (1500LT)

issue has been fixed

08.08.2020 2130Z (2330LT)

Issue has been escalated to local team