Thursday 10th September 2020

Mail [WEBHOSTING] Issue with email account

We are currently encountering a problem on the webmail of our both web hosting offers. Our customers may be encountering 504 errors, or SMTP errors.

The dedicated team has been informed and working on it.

===================

09.15.2020 0800Z (1000LT)

Issue has been fixed. If problems remain, please contact our support team.

09.11.2020 0720Z (0920LT)

Issues are still being encountered, and has been escalated to local team again for investigation.

09.10.2020 1605Z (1805LT)

Issue is now fully solved. If the issue still persists again, please contact our assistance.

09.10.2020 1420Z (1620LT)

Issue is solved for our "cloud" hosting customers. If the issue still persists from your side, please contact our assistance.

09.10.2020 1225Z (1425LT)

Issue is now mostly solved for our "web" hosting customers. Some email address still have this issue, we're looking on it.

09.10.2020 0935Z (1135LT)

Issue has been escalated to local team