Thursday 10th September 2020

[DC5] Scheduled maintenance Room 1 - Racks A19, A20, A22, A23, A24, scheduled 2 months ago

A scheduled maintenance is planned in DC5 (Room 1 - A19, A20, A22, A23, A24) in order to optimize and upgrade our infrastructure.

It will be done gradually on the racks, in the same order as in the object of the maintenance.

As a result servers will lose their public network connectivity as our switches are being upgraded, but private network connectivity will still be functional. It will come back gradually following the scheduled upgrades. We estimate the downtime to be between 10 and 20 minutes.

Updates will be posted below as the maintenance is going on.

Start : September 23th, 2020 - 05:00 UTC

Duration : 2 hours

Update : A19, A20, A22 A23 A24 done. Maintenance is completed