Saturday 12th September 2020

API [DEDIBOX] Server are not unlocked after payment

Server are not properly unlocked after payment, network port remain off

Please contact the support if you are facing this situation.

===================

09.12.2020 1130Z (1330LT)

Issue has been fixed.

09.12.2020 1000Z (1200LT)

Issue has been escalated to local team