Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Network]-No RPN available in AMS1 Hall 2 rack F17 Bloc H
Incident Report for Scaleway
Resolved
The incident occured between 09:31:17 and 09:37:49 UTC. router status is nominal now.
Posted Jan 31, 2025 - 18:00 CET
Investigating
We are currently investigating this issue.
Posted Jan 31, 2025 - 11:11 CET
This incident affected: Dedibox - Datacenters (AMS).