Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[ServerlessFunction/Billing] Important Update: Correction to Serverless Functions Billing
Incident Report for Scaleway
Resolved
Update: Serverless Functions Billing Corrections
We're pleased to confirm that our billing system has been corrected, and invoices for September Serverless Functions Consumption usage are accurate. If you have any further questions or concerns, feel free to reach out to us.
You can also refer to our documentation for more information about Serverless Functions billing: https://www.scaleway.com/en/docs/faq/serverless-functions/#how-am-i-billed-for-serverless-functions
Thank you for your understanding, and again for your patience throughout this issue.
Posted Sep 23, 2024 - 10:08 CEST
Investigating
We've identified an incident that resulted in underbilling for Serverless Functions Consumption starting from May.

We apologize for any inconvenience this may have caused.

Current Situation:

We will be issuing accurate invoices for Serverless Functions Consumption usage starting from September, reflecting the correct usage and charges.

No surprises: we won't charge you for the underbilled months (May to August) to ensure your billing remains accurate and transparent.

Serverless Containers continue to be billed accurately, with no issues or disruptions.

Additional Resources:

For detailed information about Serverless Functions billing, please visit our documentation:

https://www.scaleway.com/en/docs/faq/serverless-functions/#how-am-i-billed-for-serverless-functions

Thank you for your understanding, and please don't hesitate to reach out with any questions or concerns.
Posted Sep 12, 2024 - 11:55 CEST
This incident affected: Elements - Products (Serverless Functions and Containers).