Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[fr-par] - Network instabilities impacting multiple products

Incident Report for Scaleway

Resolved

Situation is back to normal on all products.
We close the incident.
A postmortem will be provided as soon as possible on our blog : https://www.scaleway.com/en/blog/
Posted Mar 10, 2025 - 18:42 CET

Monitoring

The network public connectivity was almost fully blackholed in PAR2/DC5 between 17:22 and 17:28, this affected all products.
The situation is slowly coming back to normal.
The root cause is a configuration issue on a router for a new DC in PAR.
Posted Mar 10, 2025 - 18:19 CET

Identified

The root cause has been identified and we are working to recover impacted services.
We'll share more details about this issue as soon as possible.
Posted Mar 10, 2025 - 18:00 CET

Investigating

Network instabilities impacting multiple products, we're already working on it. Thank you for your patience.
Posted Mar 10, 2025 - 17:42 CET
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Dedibox - Datacenters (DC5).