[DATABASE] Instances stuck in initializing, or performing an unexpected a failover, or restarting
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted May 21, 2024 - 17:15 CEST
Investigating
While updating our infrastructure, some instances might have been stuck in initializing for a few minutes and failovers might have occurred. Around 8:27UTC, 8:33UTC and 9:21UTC.
Posted May 15, 2024 - 12:01 CEST
This incident affected: Elements - Products (DBaaS).