Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[BLOCK STORAGE][DATABASE]- Latencies and unavailability on our block storage product with impact on product note database at AMS1

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Dec 08, 2023 - 18:13 CET

Update

Most of the instances are back in a normal state. We are still working on it.
Posted Dec 08, 2023 - 14:28 CET

Monitoring

All data are available. We are still monitoring some minor instabilities but availability should be stable
Posted Dec 08, 2023 - 13:57 CET

Update

Clients should get access again to their data. Some operation still needed to be done.
Posted Dec 08, 2023 - 13:35 CET

Update

The issue is still ongoing with high latency & unavailability. We are still working on it.
Posted Dec 08, 2023 - 13:30 CET

Update

The cluster starts to be in better condition. We still working on it but we could see improvement for some clients.
Posted Dec 08, 2023 - 13:18 CET

Identified

The team is working on stabilizing and restoring the service. We plan a new update in 15 minutes
Posted Dec 08, 2023 - 12:46 CET

Update

We are continuing to investigate this issue.
Posted Dec 08, 2023 - 11:43 CET

Update

We are continuing to investigate this issue.
Posted Dec 08, 2023 - 11:37 CET

Investigating

We encounter latencies on our block storage product, which impacts our Database product in our datacenter in AMS1.

Our engineers took charge of the situation.
Posted Dec 08, 2023 - 11:36 CET
This incident affected: Elements - AZ (nl-ams-1) and Elements - Products (Block Storage, Databases).