Maintenance has now been performed on fr-par region. The process went smoothly, but some impacts and disturbance listed in the previous message might have been encountered during a few seconds as users workloads were relocated, between 08:02 UTC and 08:30 UTC, and between 11:10 UTC and 11:36 UTC (total: 54 minutes). We will continue to monitor the systems throughout the day to ensure that everything is functioning correctly, and will close the maintenance if no issues arise. Thanks for your understanding.
Posted Oct 24, 2024 - 14:14 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 24, 2024 - 09:00 CEST
Scheduled
A maintenance will be performed on our infrastructure for both Serverless Functions and Containers products, to update internal components.
During this operation, nodes hosting the users workloads (functions/containers instances) will be replaced. As we update underlying nodes, running functions/containers instances will need to be relocated to different nodes.
Impacts:
- functions/containers instances will restart (twice) - depending on functions/containers configuration (min scale or how they handle termination), some 5xx errors might be experienced - cold start can also be experienced for some requests, until the new functions/containers instances are fully restarted and ready to receive requests.
Posted Oct 22, 2024 - 11:11 CEST
This scheduled maintenance affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Serverless Functions and Containers).