Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DEDIRACK] Opcore support unavailable

Incident Report for Scaleway

Resolved

All the intervention are now to be done directly from the console, in the Housing tab.
Posted Jul 15, 2024 - 12:17 CEST

Update

You can still manage datacenter intervention from your dedibox console, in Housing
Posted Dec 19, 2023 - 17:47 CET

Update

We are continuing to investigate this issue.
Posted Dec 19, 2023 - 16:48 CET

Investigating

Ticketing directed to Opcore datacenters is currently unavailable to our dedirack clients.
Our team is currently investigating.
Posted Dec 19, 2023 - 16:48 CET
This incident affected: Dedibox - Products (Dedirack).