Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[Webhosting] - Platform pf-1010 Slowness Due to High CPU Load

Incident Report for Scaleway

Resolved

Our hosting now has more resources and won't be affected anymore by high CPU load. Hence, the situation is back to normal.
Posted Mar 20, 2025 - 11:19 CET

Investigating

We are experiencing slowness due to high CPU load. Our team is working to resolve the issue. Thank you for your patience.
Posted Mar 07, 2025 - 16:29 CET
This incident affected: Elements - Products (Web Hosting).